Ana içeriğe git

Haberler

Konu: Hiç Sevmiyorum Bu Linus u (194 Kez okunmuş) önceki konu - sonraki konu

0 Üyeler ve 1 Ziyaretçi konuyu incelemekte.
Hiç Sevmiyorum Bu Linus u
red hat 4 de çalışan bir uygulamamız var. Bir şekilde bu Makina Çalışmaz olmuş. tekrardan red hat 4 kurmam gerekiyor ama bir türlü olmadı. (be de sata ile ilgidi bir sürücü problemi olduğunu düşünüyorken) aşağıdaki linkdeki durum mevcut. şimdi gelelim esas soruya.
http://en.community.dell.com/support-forums/software-os/f/3525/t/19433900

redhat 4 de çalışan bir uygulama fedora yada centos 6 da çalışırmı ?

(linux bilmem, bilmeyide istemiyordum :D )

  • Tagli
  • [*][*][*]
  • Moderator
Ynt: Hiç Sevmiyorum Bu Linus u
Yanıt #1
Genelde çalışır ama kütüphane uyum sorunları olabiliyor bazen. Bu durum daha çok, kullanılan kütüphanelerin yeni versiyonları gerekiyorsa sorun oluyor. Örneğin bir ara KiCad'i Ubuntu 12.04'e yüklemek mesele olmuştu çünkü KiCad'in yeni versiyonu, wxWidgets3 istiyordu ki bu kütüphane Ubuntu 12.04'te yoktu (2 vardı).
Gökçe Tağlıoğlu